Back to overview
Degraded
Contember Cloud Dashboard is not available to users who are not logged in.
Aug 16 at 05:10pm CEST
Affected services
Contember Cloud Dashboard
Resolved
Aug 16 at 05:21pm CEST
The incident is now resolved, sorry for the hiccup everyone!
Affected services
Contember Cloud Dashboard
Created
Aug 16 at 05:10pm CEST
If you're already logged in, everything works fine. This was caused by a bug in a deploy pipeline, will be resolved in about 10 minutes.
Affected services
Contember Cloud Dashboard