Our website and AI Studio are impacted by Cloudflare & Vercel issues
Resolved
Nov 03 at 08:47am CET
Although Cloudflare is still recovering from the incident, we haven't seen any impact on our services in the last few hours. We consider this resolved.
Affected services
Contember website
Contember Studio
Updated
Nov 02 at 09:40pm CET
We're still monitoring the Cloudflare issues and how they affect Vercel. At the moment everything seems to be working fine, but we are continuing to monitor the situation. The cloud service is fully operational and not affected in any way.
Affected services
Contember website
Contember Studio
Created
Nov 02 at 05:25pm CET
We're monitoring increased errors and minor outages due to Cloudflare issues and Vercel being affected. The cloud service is fully operational and not impacted in any way.
Affected services
Contember website
Contember Studio